Students with Disabilities Services

Accessibility Guide

Table of Contents
Letter from Director of Students with Disabilities Services ......................................................................................................................................................................................................... 2
USF Policies and Standards .......................................................................................................................................................................................................................................................... 3
Captioning and Transcription....................................................................................................................................................................................................................................................... 4
Captioning and Transcription (continued) ................................................................................................................................................................................................................................... 5
Assistive Technology on Campus ................................................................................................................................................................................................................................................. 6
Assistive Technology on Campus (continued) .............................................................................................................................................................................................................................. 7
Principles of Accessibility ............................................................................................................................................................................................................................................................. 8
Web Accessibility ......................................................................................................................................................................................................................................................................... 9
Creating an Accessible Word Document .................................................................................................................................................................................................................................... 10
Creating an Accessible PowerPoint Presentation ...................................................................................................................................................................................................................... 11
Creating an Accessible PDF with Adobe Acrobat ....................................................................................................................................................................................................................... 12
Converting Documents .............................................................................................................................................................................................................................................................. 13
Checking Accessibility ................................................................................................................................................................................................................................................................ 14
Canvas Tips ................................................................................................................................................................................................................................................................................ 15

A letter from the Director

On behalf of the Office of Students with Disabilities Services, I wish to thank you for taking time
to explore this Accessibility Guide. SDS represents the talents, strengths, and varied abilities of more
than 1,500 students inclusive of all USF programs, majors, and colleges. SDS recognizes that working
together with our faculty and staff colleagues is critical to achieving student success. We are pleased to
answer your questions and provide guidance about the accommodation process. Many USF students
utilize accommodations as a means to student success.
This guide is a resource for you. It is a quick-reference tool for USF policies related to disability
accommodations, accessible communications, and accessible course materials. The guide describes the
technological resources available through Students with Disabilities Services. These resources can assist
the USF community in ensuring that course materials are accessible from the point of creation. The
guide also provides a framework for understanding when specific accommodations such as real-time
transcription or captions are most appropriate.
Accessibility is a community effort. Students with Disabilities Services is here to assist you in
achieving “accessibility” at USF. We are your partners in the effort to provide accessible course
materials; together, we can engender fantastic student success.
Should you have questions about the materials in this guide, want to request a presentation on
a topic associated with accessibility or simply want to meet the Students with Disabilities Services team,
please feel free to call or email our office at dmccarthy@usf.edu or 813-974-4309.
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USF Policies and Standards
Policy
Number

Title

Description

0-108

Disability and Accommodations

The USF system policy is to comply fully with the Americans with Disabilities Act of 1990 (ADA) and all federal and state
laws assuring accessibility on the basis of disability. Policy 0-108 covers public accommodations, electronic information
and web accessibility, and accessibility requirements for persons with disabilities.

0-007

Diversity and Equal Opportunity:
Discrimination and Harassment

Provide an environment free from discrimination and harassment based on race, color, marital status, sex, religion,
national origin, disability, age, or genetic information. Discrimination, harassment and retaliation are prohibited and
complaints are filed with the Office or Diversity, Inclusion and Equal Opportunity (DIEO) or the Office of Student Rights
and Responsibilities (OSRR).

0-206

Digital Communications

To standardize official USF requirements for creating and distributing all official digital communications regarding brand
identity, messaging, promotion, advertising, public relations, and other marketing at USF. This includes digital
communications, websites, domain names, web applications, social media accounts, and mobile applications.

10-506

Captioning and Access of Media

New policy to be released in 2016.

Minimum Electronic and Web
Accessibility Standards (MEWAS)

All USF Systems electronic medium and websites in the design or programming should not impede the ability of disabled
users to navigate and access content by meeting and striving to exceed the Worldwide Web Consortium (W3C) and Web
Content Accessibility Guidelines (WCAG 2.0, Level AA).
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Captioning and Transcription
Feature

Purpose

How to Make it Accessible

Captioning

Allows multimedia audio
content to be accessible
to users who do not have
audio access

• Three major guidelines for captions are synchronized, equivalent, and accessible.
○ The text content should be synchronized to appear at approximately the same time that the audio content would.
○ The captions content should be equivalent to the spoken words, including identification and sound effects.
○ Captioned content should be readily accessible and available to those who need it.

Online resources
providing captioning
services

• There are many online sources available to help with captioning audio content.
○ YouTube Captioning provides a guide on how to create captions for YouTube videos.
○ Subtitle Horse Captioning allows users to paste a URL of YouTube, FLV, or MP4 videos into a website and create captions.
• Always test captions. Many sites include a CC icon but either the button does not work or the captions were not edited with the
correct dialog.

Outsource captioning to
third party vendors

• There are also many third party fee-based providers that will create captioned videos, a few examples include:
○ Cielo24
○ Rev
○ 3playmedia

Guidelines for providing
transcripts

• Transcripts are useful to use in addition to captions for audio content.
• Transcripts provide additional descriptions, explanations, or comments that are beneficial, such as an indication of laughter.
• Accessible for everyone as it is readable for screen reader programs, as well as read by hearing impaired users.

Provide audio
descriptions for visual
disabilities

• Provide additional information about what is visible on the screen to provide accessible content for visually impaired users.
• Audio descriptions are often used to enrich web content.
○ Universal Studios example of audio description.

Online
Captioning
Sources

Third Party
Vendors

Transcripts

Audio
Descriptions
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Captioning and Transcription (continued)
When to Use:
Captions
Required

Captions are required when:
• A student must watch a demonstration, note body language, or will have limited understanding of material if solely relying on the printed word.
• When it would be considered “unreasonable” to expect a student to master material presented without captions.

Captions
No Modifications
Needed

No modification is needed if:
• It is an in-person class that is not broadcast via web or made available to students for review via course management software such as Canvas.
• SDS will provide appropriate personnel to transcribe or to provide ASL (sign language) interpretation for a student who is deaf/hard of hearing is in a live class.
• If the material presented is written in PowerPoints and the speaker is reading the PowerPoints aloud with at least 80% of the information in the PowerPoints.
• The audio component of a source is for effect only – example a classical music score that accompanies a video but all meaningful content is visual.
• The medium being utilized already contains English subtitles (applicable to most DVDs).
• Per USF Policy 10-506 (Captioning and Access of Media) consult with SDS for guidance.

Transcripts

• Transcripts are acceptable when:
• Any student can read the transcript without watching the medium and gain the same educational benefit. For example, a lecture on the history of the Civil War
where there are no demonstrations or other mediums may be transcribed, since the student will not miss content if they don’t watch a video of the lecture.
• Transcripts are most appropriate when the media resource being described is short in duration (15 minutes or less).
• Some purchased content such as PBS, Smithsonian, National Geographic, and various academic publishers may provide transcripts.
• An educational event is a one-time event in such cases the live transcriptioning is typically used, such as USF Presidential Address, Graduation Ceremonies, or
University Lecture Series.
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Assistive Technology on Campus
Name

Location

• MSC Computer Labs
Campus
• Library Computer Lab
Computers • SMART Lab
• Classrooms by enrollment

Description

• All designated ADA computers contain Read & Write Gold, JAWS, ZoomText, Dragon Naturally Speaking, and Natural Reader.
• Must have a USF NetID and password and be registered with SDS or ask the Help Desk for temporary access.
• Headphones may be obtained from the help desks at each of the computer lab locations.

Read &
• All ADA campus computers
Write Gold

• Provides support tools to assist students in reading, writing, and research assignments.
• Accessible within multiple mobile devices and web browsers.
• Features: speech-to-text, word translation, document scanning, and talking calculator.
• Download Read & Write Gold using your USF NetID and password Software & Security Downloads.

JAWS

• All ADA campus computers

• Screen reader software.
• Reads aloud text that appears on students’ PC screen.
• Compatible with Microsoft Office Suite, Internet Explorer, Adobe Acrobat Reader, and many more.

ZoomText

• All ADA campus computers

• Screen magnification.
• Advanced magnification program which enlarges and enhances everything on the PC screen.
• Read aloud capabilities for PC applications and documents.

Dragon
Naturally
Speaking

• All ADA campus computers

• Speech-to-text software.
• Speech recognition software which provides full accessibility to students’ computer functions.

Natural
Reader

• All ADA campus computers

• Text-to-speech software which reads aloud any entered text.
• Able to convert any written text into audio files such as MP3 or WAV.

CCTV
Magnifier

• MSC Computer Lab
• Library Computer Lab
• FMHI library

• Provides access to print and other materials by increasing the viewing size, contrast, and brightness.
• Built-in controls are used to adjust image size, focus, and video modes.

SDS Tutorials for Assistive Technology
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Desktop Icon

• Video and written tutorials for assistive technology software offered by SDS.

Assistive Technology on Campus (continued)
Name

Location

Description

Laptops with AT Software

May be checked out at SDS
(SVC 1133)

• Includes JAWS, ZoomText, Dragon Naturally Speaking, and Natural Reader.
• All other USF software may be installed as required by current course(s).
• Must sign an Equipment Request form.

Livescribe Pens

May be checked out at SDS
(SVC 1133)

• Livescribe pens record everything you hear, say, or write. Notes and lecture audio are easily transferred to a computer to
be reviewed, listened to, and synched with written notes taken in Livescribe folders.
• Must sign an Equipment Request form.

FM Systems

May be checked out at SDS
(SVC 1133)

• Personal frequency modulation (FM) systems are small portable radios used to transmit sound, generally a lecturer’s voice,
to another radio with a speaker or headset.
• Must sign an Equipment Request form.

Located in SVC 1133

• Small documents and articles can be converted to braille as requested.
• Contact SDS for further information about how to request braille.

Braille Printer
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Principles of Accessibility
Principle

Overview

Description

Perceivable

Content is available
through sight, hearing,
or touch

• Every non-text element needs a text alternative that provides the content and function of the image.
• All links should have a description of the link's destination.
• Ensure that the page is readable when fonts are enlarged.
• Using color can enhance comprehension, but do not use color alone to convey information and make sure that there is sufficient contrast.
• Color Contrast Checker tool tests color contrast, font style, and font size compliance with Web Content Accessibility Guidelines (WCAG).
• Videos and audio content must have captions which should be synchronized, equivalent, and accessible.

Operable

Content is compatible
with keyboard or
mouse

• Provide a link that allows the user to navigate back to the main page content.
• Identify all table headers and provide an appropriate scope attribute for column and row headers.
• Group similar elements together and place form labels adjacent to their controls.
• Ensure that all events are available with both mouse and keyboard, while following HTML and CSS coding standards.

Understandable

Content is user
friendly and easy to
comprehend

• Use clear content and simple language, true headings; and be sure to check spelling, grammar, and readability.
• For hyperlinks avoid phrases like "click here", "more", etc.; instead use more descriptive language such as “Color Contrast Checker.”
• Provide a descriptive title for all frames and pages.

Robust

Content works across
browsers, assistive
technologies, mobile
devices, etc.

• HTML content will almost always be more accessible than any other format.
• PDF, Microsoft Office, and Adobe Flash provide basic accessibility features.
• Provide accessible alternatives when non-HTML content cannot be made fully accessible.
• Be sure to test the accessibility of non-HTML content in assistive technologies.
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Web Accessibility
Key Point

Explanation

Access to Content

• Ensure content is available to users through sight, hearing, or touch and can be accessed using a keyboard or mouse.
• Content can be accessed using different web browsers while using assistive technology or a mobile device.

Content Structure

• Use simple language to convey content.
• Ensure proper format including headings, spelling, grammar, alternative text, and white space to increase readability.

HTML

• HTML is the primary format for web content as HTML features are more accessible than other formats.
• Follow HTML and CSS coding standards for web based content.

Links

• Avoid using phrases such as "click here" as links; instead provide descriptive words for associated website link.
• Avoid using URL's as a link unless it is relevant to the content of the website.

Return to Table of Contents

Creating an Accessible Word Document
Feature

Purpose

How to Make it Accessible

Headings

• Headings should be properly formatted using heading
styles, rather than simply enlarging the font or bolding
• Word offers various built in styles that can be customized

• Select desired text and choose the appropriate heading level from the Styles group on the Home Ribbon.
• Heading 1 should only be used once.
• Use headings 2, 3, etc. throughout the document as topic headings or sub headings to topics.

Alt Text

• Alternative text descriptions are read in place of images
• Alternative text should present the content and function
of an image

1. Right-click on the image and select 'Format Picture'.
2. Select the 'Layout & Properties' icon and choose 'Alt Text'.
3. Enter the image description in the 'Description field', not in the Title field.

Data Tables

• Indicate the column headers for data tables across
multiple pages
• In MS Word table headers cannot be saved in HTML

1. Place the cursor in the top row of the table.
2. Select the 'Design tab', in the 'Table Style Options' group select 'Header Row'.
3. Select the 'Layout tab' and click on 'Repeat Header Rows' to indicate the top row as the header.

Links

• MS Word creates a hyperlink when a full URL is entered
• To be accessible for a screen reader, a description of the
link's destination must be created

• Select the desired hyperlink, right-click and select 'Edit Hyperlink' or press 'CTRL + K'.
• Change the text in the 'Text to Display' field to a meaningful description.

• Ensure true 'numbered' and 'bulleted' lists are used

• Select the text you want to make into a list.
• On the Home tab, under the Paragraph group, select either the Bullets or Numbering icon.
○ Use the Numbering list if a sequential order is important to the content.
○ Use the Bullets list if all items are of equal value.

• Use sufficient color contrast
• Don't use color alone to convey meaning

• Make sure there is enough color contrast between font and background colors. Color Contrast Checker.
• Without sufficient contrast, people who are low-vison or color blind will not benefit from the information.
• Don't use color alone to make a distinction, a comparison, or to set content off from the document.

• To identify accessibility issues in a document

1. Select 'File', select 'Info', then select the 'Check for Issues' button and choose 'Check Accessibility'.
2. In the Accessibility Checker task pane, select the specific issues to see 'Additional Information' on how to
repair errors.

Lists

Color

Accessibility
Checker
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Creating an Accessible PowerPoint Presentation
Feature

Purpose

How to Make it Accessible

Outline and
Notes Panel

Outline view is often preferred by
students with visual impairments

• Select the 'View' tab, choose 'Normal', this shows an outline of the content which appears on the slides.
• Under the 'View' tab, the 'Notes' panel allows for addition of notes which do not appear on the slides.

Slide Layout

Choosing an appropriate layout
helps the slide's reading order
remain intact

• Select the 'Home' tab and choose the 'New Slide' drop down menu and select the slide template.
• Avoid using automatic slide transitions and use simple slide transitions when possible.
• Ensure that all slides have a unique title.

Alt Text

Alternative text descriptions are
read by screen readers in place of
images

1. Right-click on the image and choose Format Picture.
2. Select the 'Size & Properties' icon and choose 'Alt Text'.
3. Enter the image description in the 'Description' field, not the Title field.

Color and
Contrast

It is important not to rely on color
distinction to provide students with
accessibility

• Avoid using orange, red, and green in the slide template and text.
• Use texture in graphs, such as arrows or circles, instead of color to highlight points of interest.
• Color Contrast Checker tool.

Ensure that true 'numbered' and
'bulleted' lists are used

• Select the text you want to make into a list.
• On the Home tab, under the Paragraph group, select either the Bullets or Numbering icon.
○ Use the Numbering list if a sequential order is important to the content.
○ Use the Bullets list if all items are of equal value.

Create a link with a descriptive text
of the link's intended destination

• All URLs are automatically turned into a hyperlink in MS PowerPoint.
• To edit a hyperlink, select the desired link, right-click and select 'Edit Hyperlink' or press 'CTRL + K'.
• Change the text in the 'Text to Display' field to a meaningful description.

To identify accessibility issues in a
document

1. Select 'File', then select 'Info'.
2. Select the 'Check for Issues' button and choose 'Check Accessibility' option.
3. In the 'Accessibility Checker' task pane, select the specific issues to see additional information on how to repair the errors.

Lists

Links

Accessibility
Checker
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Creating an Accessible PDF with Adobe Acrobat
Feature

Purpose

How to Make it Accessible

Make Accessible
Wizard

Walks users through steps to make
PDFs more accessible to users and
identifies potential accessibility issues

1. Select Tools from the upper right hand corner and select Action Wizard.
2. Choose Make Accessible from the sidebar and select the Start button.
3. Follow the instructions and guides in the wizard tool.

PDFs must be scanned properly in order
to allow for the use of assistive
technologies such as OCR

• Ensure the spine of the book is pushed down flat against the scanning screen while scanning the original document.
• Ensure that the scanning resolution is set to a minimum of 300 dots-per-inch.
○ You can also manually cut the dark edges of copied pages and then re-copy the modified pages into a new PDF.
○ You can electronically cut the dark edges under the Tool menu, select Pages and choose the Crop Pages option.
• Separate the pages into an individually paged vertical document using Adobe Acrobat Professional.
• Detailed instructions for Creating Readable PDF Documents.

A PDF file equipped with qualitycontrolled tags may be read effectively
using a screen reader or other assistive
technology which read PDF tags

• View Tags Pane: Select the View tab, Show/Hide, Navigation Panes, and Tags.
• Highlighted PDF elements: Select an element's corresponding tag and choose Highlight Content in the Options menu.
• Find tag from selection: Choose the Select Tool, select the PDF element, click the Options menu from the Tags pane and
select Find Tag from Selection.
• Change tags: Right-click the tag you want to change, select the Tag tab under Properties, then select the appropriate new
tag type from the drop down list.
• Adding tags: Select Tools, select Accessibility, and Add Tags to Document.

Change the reading order in the Order
Panel

• In the TURO dialogue box, select Show Order Panel.
• In the Order panel, navigate to view a list of highlighted regions that appear in the document.
• In the Order panel, drag the tag for a highlighted region to the location you want and the highlighted region will
renumber.

Alternate Text

Alternate text descriptions are read by
screen readers in place of images

• To add or edit alternate text to an image, right-click on the image and select Edit Alternate Text, and enter the image
description in the dialogue box.

Additional
Resources

Additional PDF resources to aid in
creating accessible PDF’s

• Adobe Accessibility Guide.
• WebAIM PDF Accessibility Guide.

Creating a
Readable PDF

Tags

Reading Order
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Converting Documents
Feature

Software

How to convert

• MS Office 2007 to PDF
• Must have either
Acrobat or MS PDF add-in
installed

1. Select the Office button and hover over Save As and select Adobe PDF or
2. Select the Acrobat ribbon on the menu bar and choose Create PDF, in the dialogue box, select Adobe PDF Conversion Options, and
select Create Accessible (Tagged) PDF File.
OR
1. Select the Office button and hover over Save As, then select Adobe PDF.
2. Then select Options and check Document structure tags for accessibility and save.

Converting Word to
PDF

• MS Office 2010 to PDF
• Users can create tags
using the Adobe add-in

1. Select File, Save as Adobe PDF.
2. Select the Acrobat ribbon on the menu bar and choose Create PDF, in the dialogue box, select Adobe PDF Conversion Options, and
select Create Accessible (Tagged) PDF File.
OR
1. Select the File tab and select Save as, in the Save as type field select PDF (*.pdf.) and enter a file name in the File name field.
2. Select the Options button and make sure the Document structure tags for accessibility and Create bookmarks using Headings
checkboxes are checked and then click OK and Save.

Converting Word to
HTML

MS Word

1. Select File and select Save as, in the Save as type field select Web Page.
2. Click the Save button.

Natural Reader

1. Open both natural reader and the document, then select and copy the text, and paste into Natural Reader.
2. Select the speed and speaker voice.
3. Click the MP3 button, choose a file name and destination for the file then select Convert Now to start the conversion.
4. Choose the audio quality, click next and the advanced settings will ask if the file will remain as one file or be split.
5. Click Convert to start the conversion and provide tag information for the file. Then click the Save button.

Read & Write Gold

1. Open Read & Write Gold (RWG) and the document, and then select the text from the document to be used in the audio file.
2. Click on the Speech Maker button on the RWG toolbar and review the text as it appears in the text box.
3. Select a file name and destination for the file by clicking on Browse.
4. Choose which voice and speed to use for the audio file.
5. Click Create to start the conversion. Download a free copy of Read & Write Gold.

Converting Word to
PDF

Creating MP3 files

Creating MP3 files
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Checking Accessibility
Feature

Purpose

How to Check Accessibility

Microsoft Office
Accessibility
Checker

To identify accessibility
issues in a Word or
PowerPoint documents

1. Select File, and then select Info.
2. Select the Check for Issues button and choose Check Accessibility option.
3. In the Accessibility Checker task pane, select specific issues to see Additional Information on how to repair the errors.

Screen Readers

To identify accessibility
issues that screen reader
users may encounter
while using the media

• Using a screen reader to test the accessibility of your web content is helpful in identifying mistakes you would otherwise not catch
visually, such as spelling or grammar mistakes, low quality image alternative text, and reading order etc.
• Testing web content with a screen reader allows users to experience the accessibility of the web content to identify if further
corrections are needed to ensure fully accessibility.
• Example of screen readers useful for testing accessibility of web content with user tutorials.
○ Using Jaws from WebAIM.
○ Using NVDA from WebAIM.
○ Using VoiceOver Basic from WebAIM.

WebAIM Web
Content
Accessibility
Checklist WCAG 2.0

An overview of web page
components and
accessibility guidelines

• Checklist reference for WCAG 2.0, which will allow users to evaluate accessibility of HTML content.
○ WebAIM WCAG 2.0 Checklist.
○ Official WCAG 2.0 recommendations for accessibility.
• The WebAIM Wave website checks any website for accessibility errors by simply entering a web address.
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Canvas Tips
Feature

How to Check Accessibility

Submitting
Assignments

• JAWS (screen reading software) may experience issues when submitting papers. Student may need to submit papers using an alternative method (i.e. email) or
may need sighted assistance.

Images and
Alternative
Text

• When using images within a test/module, provide appropriate labels and a description of the image content. This description should provide enough information
for the student to understand the content as a sighted person would.

Posting on
Threads

• Navigating the discussion boards with JAWS is difficult as JAWS does not differentiate between parent and child (replies) posts.
• Be cognizant of the posting requirements if a student is required to respond to specific postings. They may have a difficult time navigating lengthy discussion
forums. If a student has problems finding something within a forum, promote the use of the “search” field and using the “read” or “unread” radio buttons.
• One simple way of reducing the potential postings within one forum is to make sure you create separate discussion forums when possible.

Groups

• Let students know how they can access their groups, (through the Courses & Groups menu or the People menu).
• If student-to-student interaction is required within Canvas (emails, discussion boards, and groups) ensure the communication mode is one that is accessible all
students. This includes accessible text documents, such as WORD, PDF, emails, etc.

Content Pages

• Use the best practice guidelines when loading content into a content page (i.e. use of header styles, consistent page layout, etc.).

Organization

• Organization is one of the most challenging and critical aspects of Canvas. A poorly organized course is extremely difficult to navigate and cohesiveness is critical.
This validates the importance of course structure. Course organization should be given as much attention as content, assessment, tools, etc.
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