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Outlook
1. CTRL+K – Search the address book more narrowly by typing the last name (or a first name, if
sufficiently unique) and hold CTRL and press K. It will narrow the list substantially.
2. Scheduling Assistant – You can view the busy and open times of anyone at USF, even if they
haven’t shared their calendar with you. Just create a meeting message to that person and click
“Scheduling Assistant” in the top navigation.
3. Calendar “all day event” Meetings – Avoid using the “all day event” tickbox when creating
appointments and meetings – such items do not properly show you as “busy” to anyone using
Scheduling Assistant to view your availability. Instead, create your meetings or appointments to
start at 8am and end at 5pm manually.
4. Calendar Color Coding – It can be helpful to color‐code certain recurring meetings. Click
“Categorize” in the top navigation, then click “New” and name the category (for example, if
always meeting a co‐worker at this time slot, use the co‐worker’s name). This category can be
used for subsequent meetings or appointments as well.
5. Create a Mailing List Group – In the Home tab of your Inbox, click “Address Book” near the top‐
right. Find the pulldown menu under “address book” and select Contacts. Click “file” and then
New Entry, and select “New Contact Group”. Next, name the group. Click “Add Members” at the
top and select “From Address Book”. Make sure the address book pulldown has “Offline Global
Address List” selected, and type a last name to the left of the Go button, then click Go. You must
double‐click on the desired person before the OK button lights up. Click OK. Repeat as necessary
and click Save & Close at the top to finish.
6. Folders and Searching – Moving items out of the Inbox creates a smaller list of still‐undone
items (anything left in the Inbox still needs addressing). Right‐click on your email account on the
left‐side navigation and select New Folder, and name it “Saved”. Right click on the Saved folder
to create a new (sub) folder, and replicate until you have a folder structure that makes sense to
you. Move items out of the inbox and into these folders after you’ve addressed/answered those
emails (as needed). Searching is now easier, since you can click into a saved folder before
initiating a search for a keyword.
7. Rules, Junk Mail, and Blocks – To prevent an unwanted sender from continuing to email you,
right click on the email in the inbox and select “Junk” and then “Block Sender.” You can also
right‐click to create a rule to move emails with a certain keyword, or from certain senders,
directly to the “Deleted Items” folder. Note: it can also be valuable to create a Rule to
automatically move emails to a subfolder that you DO want to keep, but only want to check
infrequently, so that they don’t clutter your inbox.

PowerPoint
8. B or W buttons – You can temporarily blank the screen mid‐presentation by clicking B (for black)
or W (for white). Pushing the same button again will toggle it back to the presentation.
9. F5 – Start the presentation without finding an icon on screen; simply click F5.
10. Shift + F5 – Starts the presentation on the slide currently selected (while editing).

11. Ju
ump to slide number
n
– If you
y have a ke
ey slide (say, sslide 19), you can jump to it at any timee by
tyyping those numbers and then
t
pressingg ENTER whilee anywhere eelse in the preesentation.
12. Bulk‐adding ph
hotos, one pe
er slide – To add
a one photto per slide, cclick INSERT aand then Photto
Album to selecct photos.
13. Narrated
N
slide
eshow screen
ncast – Under the Slide Shoow tab, click R
Record Slide SShow to add
au
udio to existing slides. If saaving for YouTube, click “SSave As” undeer File and sw
witch to filetyp
pe
.w
wmv
14. Sllide Design – use a pre‐packaged design theme to k eep formattin
ng consistentt. If you need to
make
m
changes to the basic fonts,
f
title orr text box placcement, or otther elements, consider do
oing
it on the Maste
er Slide so that those chan
nges will autoomatically app
ply to all slidees.
15. Photo Editing – if you don’tt have Photosshop, PowerPPoint can be a pretty good
d option for m
most
ed
diting needs. These featurres are also avvailable in Woord. Here’s a bit of what they can do. FFor all
photo editing, click on the photo,
p
then select the For mat tab to brring up the m
menu with too
ols
ow. Also see: https://www.havain.fi/ph oto‐editing‐in
n‐powerpointt/
discussed belo
a.. Resizing – keep image proportions
p
by
b dragging frrom the corneers to adjust image size.
b. Removing picture backkgrounds ‐ bo
oth PowerPoinnt and Word have a tool to
o remove thee
backgroun
nd from an im
mage to create
e a transpare nt backgroun
nd. Select the image, then in
the Format tab click on “Remove Background”. O
Office will iden
ntify what it tthinks is
nd and color itt bright pink. You can makke adjustments to refine th
he selection b
by
backgroun
selecting “Mark
“
Areas to
t Keep” or “M
Mark Areas too Remove” an
nd clicking on
n the relevantt
areas of th
he image. The
e background of the imagee below (left) was removed
d to create th
he
second image with a traansparent background thaat could be placed on top o
of any new
backgroun
nd or photo (image three). Backgroundss that are quite different in color from tthe
subject ten
nd to be easie
er to remove.

c.. Rotating – rotate or flip
p an image to
o face the dessired direction
n using the ro
otate arrow, o
or
create a mirror
m
image by
b flipping it horizontally
h
oor vertically (image above right).
d. Cropping – remove parrts of an imagge; the entire image is saveed so you can
n always go baack
and change the croppin
ng. You can allso crop to otther basic shaapes, not just a rectangle.
ects ‐ Add color tints and adjust
a
image ssaturation (in
ncluding blackk & white) insside
e. Image effe
your Powe
erPoint presentation.
W
– fan
ncy text effectt like shadow, 3‐D rotationn effects, and
d reflection ad
dd more than
n just
16. WordArt
co
olor options to
t your graph
hics.
17. Grouping – if you
y are using PPT as Photo
oshop‐lite to create basic ggraphics and manipulate
im
mages you’ll find
f the group
ping and bringg to front/ba ck useful (sin
nce it lacks thee functionalitty of
laayers). Select the items and
d right click to
o bring up theese options.

Excel
18. Freeze panes – One of the most useful features in Excel is the ability to continue displaying the
“headers” as you scroll down through a spreadsheet. Highlight the line below the headers by
clicking on the “2” itself, then click VIEW  Freeze Panes (menu)  Freeze Panes.
19. Protect function – Prevent unwanted entering of data by locking certain cells (this is especially
useful to let a coworker enter data but not accidentally adjust formulas). To start, select the
editable cells, the right click to Format Cells, go to Protection, and deselect “Locked.” Then, click
Review  Protect Sheet and click OK, leaving the defaults alone. Official help file:
https://support.office.com/en‐us/article/protect‐a‐worksheet‐3179efdb‐1285‐4d49‐a9c3‐
f4ca36276de6
20. Duplicate formulas – You can save time by “spreading out” a formula to the rest of the column.
Create the formula for the top line of your data/table, then hover the mouse over the bottom‐
right corner of that cell, such that the cursor turns into a black + sign. Left‐click and “drag down”
the cursor, and the formula will propagate downward, automatically adjusting for data on each
line.
21. Duplicate data +1 – to have your data add an incremental 1 to each new line, hover the cursor
over the bottom‐right of the initial cell, then hold CTRL and drag the cursor downward.
22. Remove duplicates – You can automate the removal of identical data (such as faculty names or
email addresses) by highlighting the cells, then click Data  Remove Duplicates
23. Creating Graphs – Select the cells needed, then click Insert and select the type of chart you
want. Official help file: https://support.office.com/en‐us/article/create‐a‐chart‐from‐start‐to‐
finish‐0baf399e‐dd61‐4e18‐8a73‐b3fd5d5680c2
24. Autosum – You can add up the selected cells by clicking the autosum icon, which looks like a
stylized capital “E” near the top‐left in the Home tab.
25. Formulas: IF statement – You can ask Excel to perform certain operations based on an “if”
condition. For instance, in a selected cell, you can have the cell display “YES” if the sum of other
cells is more than 50, or “NO” if the sum is less than 50. The syntax would be: =IF((C2+C3)>50,
"YES", "NO"). Official help file: https://support.office.com/en‐us/article/if‐function‐69aed7c9‐
4e8a‐4755‐a9bc‐aa8bbff73be2
26. Formulas between tabs – You can display a formula’s result on another tab using this logic:
=IF(Sheet1!C2+C3>50, "YES", "NO") – where “Sheet1” would display whatever you have named
that sheet. Official help file: https://support.office.com/en‐us/article/sheet‐function‐44718b6f‐
8b87‐47a1‐a9d6‐b701c06cff24
27. VLOOKUP – This sort of table enables you to examine multiple ranges and return onto the
selected cell just the one corresponding answer; an example might be grade distributions (90‐
100; 80‐89, etc) and the corresponding letter grade in the table (A, B, etc). The VLOOKUP code
references the entire table when looking at multiple student scores and returns just the letter
grade. Official help file: https://support.office.com/en‐us/article/vlookup‐function‐0bbc8083‐
26fe‐4963‐8ab8‐93a18ad188a1 , or see this grades example:
http://www.excel4business.com/excel‐blog/articles/vlookup‐for‐changing‐percentages‐to‐
letter‐grades.html
28. Pivot tables – You can re‐order, analyze, and present your data in various ways using pulldown
menus if you create a pivot table. These are more advanced than casual formulas and require
more investment of time to learn the steps. Official help file: https://support.office.com/en‐
us/article/create‐a‐pivottable‐to‐analyze‐worksheet‐data‐a9a84538‐bfe9‐40a9‐a8e9‐
f99134456576

Word
29. Hot Keys – CTR
RL+X (Cut), CTTRL+C (Copy), CTRL+V (Passte), CTRL+Z ((Undo) ‐ savee tons of timee! Also
trry CTRL+S (Save), CTRL+B (Bold),
(
CTRL+U (Underline)), CTRL+I (Itallics), CTRL+Y o
or F4 (Repeatts last
acction).
30. Co
opy and pastte different se
ections of texxt simultaneo
ously ‐ (CTRL++ select text, CTRL+ select text,
CTTRL+ select te
ext, Copy, Passte).
31. Pa
aste Withoutt Formatting – ever copy text
t from onee document o
or webpage to
o another and
d
bring along some unwanted
d font or odd formatting? To paste with
hout formatting, copy as u
usual,
right‐click whe
board with th
ere you want to paste and select the icoon of the clipb
he letter A fro
om
th
he “paste opttions” menu (see image be
elow). The othher paste opttions are (from
m left to rightt):
ke
eep source fo
ormatting, me
erge formatting, or paste aas a picture.

32. Ca
apitalization Changes – click on the cap
pitalization iccon in the Ho me menu (see below) to
quickly change
e between low
wercase, uppercase, senteence case, or capitalize eacch word (for ttitles,
be aware that you’ll have to
o manually go
o back and chhange prepossitions to loweercase).

33. Clipboard ‐ allo
ows you to co
opy up to 24 items from O
Office documeents or other programs and
paste them intto Word (or another
a
Office
e document) either all at o
once or one aat a time. Actiivate

clipboard from
m the Home menu
m
(see below). https:///support.officce.com/en‐us/article/copyy‐and‐
paste‐using‐the‐office‐clipb
board‐714a72
2af‐1ad4‐450ff‐8708‐c29311e73ec8a?ui==en‐US&rs=en
n‐
US&ad=US#top
34. Quick
Q
Styles – if you create
e the same styyle documentt over and ovver, save key sstyle featuress for
quick formatting ‐ https://ssupport.office
e.com/en‐us//article/video‐using‐styles‐‐in‐word‐
9d
db4c0f4‐2754
4‐4294‐9758‐‐c14a0abd8cffa?ui=en‐US&
&rs=en‐US&ad
d=US
35. Automatic
A
Forrmatting – so
ometimes Word autocorre cts in a way tthat is just plaain annoying. Turn
on or off specific autoformaat elements to take back ccontrol. https://support.offfice.com/en‐‐
uss/article/choo
ose‐autocorrect‐options‐for‐capitalizattion‐spelling‐aand‐symbols‐‐e7433b94‐f3
3de‐
45
532‐9dc8‐b29
9063a96e1f
36. Sh
how Formattting – if you’re wondering why your forrmatting isn’t showing up right click on the
“sshow formattting marks” iccon (below) to
o see what W
Word is really doing to yourr document.
htttps://supporrt.office.com//en‐US/article
e/Show‐or‐hiide‐formattin
ng‐marks‐c2d8a607‐5646‐4
4165‐
8b08‐bd68f9d172a0

37. Co
ompare/Com
mbine Docs – if you need to compare diifferent versio
ons of a docu
ument there aare
se
everal options depending on your need
ds. If you havee multiple people editing a document itt is
ge
enerally prefe
erable to have them make
e edits in “tracck changes” m
mode (found in Review tab
b).
a.. View Two Docs Side‐by‐Side for Com
mparison – oppen two docs and select via the View taab, in
the Windo
ow menu. http
ps://support.office.com/een‐us/article/vview‐and‐com
mpare‐
documents‐side‐by‐side
e‐52445547‐7
7c07‐475b‐bbb1d‐22a98175ef04?ui=en‐‐US&rs=en‐
US&ad=USS
b. Combine documents
d
‐ word
w
opens a new documeent that combines the origginal documeent
and the co
opy you merged in (found in Review tabb). Any differeences are sho
own in tracked
changes. https://suppo
h
ort.office.com
m/en‐us/articl e/combine‐documents‐f8f07f09‐4461‐‐
4376‐b041
1‐89ad67412ccfe?ui=en‐USS&rs=en‐US&aad=US
c.. Compare documents
d
‐ displays
d
only what changeed between th
hem (found in
n Review tab)). The
documents that are beiing compared
d are not channged. The leggal blackline ccomparison iss
d
ht tps://supportt.office.com//en‐
displayed by default in a new third document.
us/article//compare‐doccument‐differrences‐using‐‐the‐legal‐blaackline‐option
n‐dbfc7351‐4022‐
43a2‐a0c4
4‐54d1898702
2a0
38. Real‐time Editts and Collabo
oration – for colleagues w
within USF, creeate a Word o
online docum
ment
viia OneDrive and
a “share” th
he documentt with collaboorators (sharee is found in th
he upper righ
ht
hand corner). For colleague
es outside of USF consider using a Googgle doc.
39. Fiind and Repla
oughout the document, or to
ace – a quick way to checkk and correct mistakes thro
re
emove those pesky double
e spaces afterr a period. Finnd and Replacce are in the eediting menu
u of
th
he Home tab. For the doub
ble spaces, place your curssor in the Find
d what field, then press th
he
Sp
pacebar twice
e to insert tw
wo spaces. Place your cursoor in the Repllace with field
d, then press the
Sp
pacebar once
e.
40. Recover Lost Docs
D
– from the File tab, cllick on the M anage Docum
ment button aand select Recover
Unsaved Documents to retrrieve that docc you were w
working on wh
hen the poweer went out.

41. Table of Contents – for longer documents a table of contents helps the reader navigate, looks
impressive, and is super easy to add. Make sure to use headings and subheadings (in Home tab
under styles) for the different sections you want to appear in your TOC. Generate the TOC by
clicking Table of Contents under the References Tab. Word will add the TOC to your document.
You can edit its content as wish and regenerate the TOC anytime you make changes to the
document. https://support.office.com/en‐us/article/create‐a‐table‐of‐contents‐in‐word‐
882e8564‐0edb‐435e‐84b5‐1d8552ccf0c0
42. Set up grammar check – (File, Options, Proofing, Writing style, Settings).
43. Insert hyperlinks or a video – https://support.office.com/en‐us/article/create‐or‐edit‐a‐
hyperlink‐in‐office‐for‐mac‐68968ad1‐a64d‐4149‐b814‐59050e3a9c60
44. Insert Picture in front of text – (Go to Layout, Wrap text, In front of text):
https://www.gcflearnfree.org/word2010/inserting‐clip‐art‐and‐pictures/2/
45. Format Painter – (to copy format of text to another text‐ Select text you want to copy format
from, Click Format Painter once (Under Home button), select text you want to copy format. Click
Format Painter twice to keep using the Format Painter for the whole document. Press Esc when
done. https://www.youtube.com/watch?v=‐ITX7bM7PC8

Mail Merge
46. Mail merge allows you to create and print a batch of personalized letters, emails, mailing labels
or envelopes. This is helpful for creating name tags, certificates, and personalized mass emails.
a. The process involves three documents: the main document (which contains text,
graphics, or images that are identical to all versions of the merged document), the
mailing list (which contains the data for the main document), and the merged document
(which is a combination of the main document and the information pulled from the
mailing list).
b. Mailing list—you can use an Excel spreadsheet, a Microsoft Outlook Contact List, or a
Word data file (with a single table).
c. Once you have your main document definitive, you will go under Mailings and click on
Start Mail Merge. Here you will have the option to select whether you want to generate
letters, email messages, labels, etc.
d. If you chose to create labels, you will have to select a product number (ex. 5392 Name
Badges Insert Refills).
e. Your next step is to select recipients (your mailing list). Select Use an Existing List. Click
Open Data Source. On the next page, make sure you select First row of data contains
column headers.
f. Your next step will be to go back up to the Menu and select Insert Merge Field; here you
can select in what order your options might appear. For instance, you might wish for the
first name to appear first on the label and to be in a different font size or color. In order
to edit these you will need to use the options under the Home tab. You will also have to
space out the inserted merge fields to your preference.
g. You will then return to the Mailings tab and click Update Labels, Preview Results and
finally Finish and Merge.
h. You now have your merged document which you can choose to edit, print, or send as an
email.
i. Click here for detailed Microsoft tutorials of all mail merge options:
https://bit.ly/2IuHL4Y

